Bug 1258052 - perl-Graph missing on EPEL7
perl-Graph missing on EPEL7
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: perl-Graph (Show other bugs)
epel7
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Walter Gould
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 15:32 EDT by Daniel Miranda
Modified: 2016-10-17 19:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-08 15:59:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Miranda 2015-08-28 15:32:05 EDT
The perl-Graph package is available in EPEL 5 and 6 and in Fedora, but not on EPEL7. I would like to use it on CentOS 7 systems.

Is there anything preventing that build or was it just the case of nobody expressing the need for it? It would be very helpful to me if it were available.
Comment 1 Athos Ribeiro 2016-07-29 16:33:37 EDT
Hi Daniel, I just took ownership of this package today, do you still need it in EPEL7 or shall we close this bug?

FYI: I know Daniel personally and we worked in the same project, (which needed the package in EPEL7) which needed this package in EPEL7. I am asking this question because I am not sure if the mentioned project still needs the package in EPEL7.
Comment 2 Athos Ribeiro 2016-08-08 15:59:04 EDT
Closing this issue since I do not believe the Daniel still needs this on EPEL.

Please, re-open if needed.
Comment 3 Daniel Miranda 2016-10-17 19:53:23 EDT
Not needed for me anymore. Thanks!

Note You need to log in before you can comment on or make changes to this bug.