Bug 1258060 - [RFE][manila] Share Migration
[RFE][manila] Share Migration
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 10.0 (Newton)
Assigned To: Sergey Gotliv
Dustin Schoenbrun
Don Domingo
https://blueprints.launchpad.net/mani...
: FutureFeature, TechPreview
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 16:17 EDT by Sean Cohen
Modified: 2016-04-07 17:05 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-manila-1.0.0-2.el7ost
Doc Type: Technology Preview
Doc Text:
You can now migrate shares between back ends within Manila. Manila performs the migration using a vendor-agnostic approach, however, driver vendors are able to implement their own optimized migration functions (when the migration involves backends or pools related to the same vendor). This feature is still in the experimental stage, and is not recommended for production use. At present, Manila itself remains a technology preview service.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:05:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 179790 None None None Never

  None (edit)
Description Sean Cohen 2015-08-28 16:17:05 EDT
Share migration is a feature to allow move shares from backend to backend.
Upon implementing Share Migration, the Share re-type use case can be implemented, using Migration.

https://blueprints.launchpad.net/manila/+spec/share-migration
Comment 5 Andrew Dahms 2016-03-30 21:12:33 EDT
The doc text for this bug has been incorporated into the formal Technology Preview section, and does not need to be collected from this bug.

Changing 'requires_doc_text' to '-'.
Comment 8 errata-xmlrpc 2016-04-07 17:05:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.