Bug 1258064 - [RFE][manila] Implement share instances
[RFE][manila] Implement share instances
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila (Show other bugs)
unspecified
Unspecified Unspecified
low Severity low
: ---
: 10.0 (Newton)
Assigned To: Sergey Gotliv
Dustin Schoenbrun
Don Domingo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 16:32 EDT by Sean Cohen
Modified: 2016-04-07 17:05 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-manila-1.0.0-2.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:05:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 201669 None None None Never

  None (edit)
Description Sean Cohen 2015-08-28 16:32:45 EDT
Add share instances and snapshot instances


Introduce new Manila core concepts:
- share instance
- snapshot instance

This is minimalistic commit which assumes that
share and snapshot can have only one instance.
More complicated logic will be implemented in
the scope of share migration and replication
features.

https://blueprints.launchpad.net/manila/+spec/share-instances
Comment 6 errata-xmlrpc 2016-04-07 17:05:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.