Bug 1258123 - Section numbers absent when compiling with xelatex
Section numbers absent when compiling with xelatex
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lohit-telugu-fonts (Show other bugs)
22
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-29 07:34 EDT by Dasika Shishir
Modified: 2015-09-06 13:04 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.5.4-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-05 21:09:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Note that the section numbers are absent. (4.87 KB, application/pdf)
2015-08-29 07:34 EDT, Dasika Shishir
no flags Details

  None (edit)
Description Dasika Shishir 2015-08-29 07:34:56 EDT
Created attachment 1068266 [details]
Note that the section numbers are absent.

Description of problem: When using Lohit Telugu as the main font for xelatex, the
section numbers are absent and are replaced by boxes.


Version-Release number of selected component (if applicable):2.5.3


How reproducible: Always


Steps to Reproduce:

Compile the following document with xelatex

\documentclass[a4paper]{article}

\usepackage{fontspec}
\setmainfont{Lohit Telugu}
\title{లోహిత్ తెలుగు}
\author{తెలుగు వాడు}
\date{}
\begin{document}
\maketitle
\section{పరిచయం}
\end{document}




Actual results: No Section numbers


Expected results: There should be section numbers


Additional info: Only Lohit Telugu fonts seem not to give section numbers. Other 
lohit fonts like lohit-devanagari give section numbers. Even othet telugu fonts 
like noto sans telugu, pothana2000 give section numbers
Comment 1 Pravin Satpute 2015-08-30 23:40:31 EDT
This is because Lohit Telugu does not have Latin number, at least i will add Latin numbers in coming release.
Comment 2 Fedora Update System 2015-09-03 07:58:39 EDT
lohit-telugu-fonts-2.5.4-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14963
Comment 3 Fedora Update System 2015-09-04 03:33:55 EDT
lohit-telugu-fonts-2.5.4-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update lohit-telugu-fonts'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14963
Comment 4 Dasika Shishir 2015-09-04 07:04:06 EDT
Thank you very much!!!
Comment 5 Fedora Update System 2015-09-05 21:09:19 EDT
lohit-telugu-fonts-2.5.4-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2015-09-06 13:04:48 EDT
lohit-telugu-fonts-2.5.4-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.