Bug 125817 - CD-RW records at 4x only on a 24x drive
Summary: CD-RW records at 4x only on a 24x drive
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-11 19:42 UTC by Matt Thompson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 09:07:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Thompson 2004-06-11 19:42:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.15

Description of problem:
I have a LiteOn 52x24x52 drive that previously under FC1 rewrote at
24x.  However, with FC2, I now only get 4x speed.  This is using the
*same* CD-RW I used to get 24x on in FC1 with no visible damage to it.
 Note that with the same setup, I do get 52x writing speed.

I am not sure how to solve this, and this problem has been reported on
the mailing list:

http://www.redhat.com/archives/fedora-list/2004-May/msg07385.html

As for my info, cdrecord -scanbus reports my device at 0,1,0, so in
/etc/cdrecord.conf I have set up (removing all the comments):

CDR_DEVICE=liteon
CDR_FIFOSIZE=4m
liteon=         ATAPI:0,1,0     -1      -1      burnfree

Now, this setup does work because my "make boot cd" script runs
correctly and writes a boot cd.  This script is (essentially):

echo "Making the boot image..."
mkbootdisk --iso --device $TMPIMG $CURR_KERNEL
#
if ask -y "Should I blank the disk?"; then
        cdrecord -blank=fast
fi
echo "Writing to disk..."
cdrecord -eject -data $TMPIMG
echo "Calloo!  Callay!  O, frabjous day!"

In FC1, this would have cdrecord autodetect the CD-RW, see it could be
written to at 24x and write it.  But now it doesn't.

Any help?






Version-Release number of selected component (if applicable):
cdrecord-2.01-0.a27.4

How reproducible:
Always

Steps to Reproduce:
1. Run cdrecord -eject -data IMGFILE
2.
3.
    

Actual Results:  Wrote to CD-RW at 4x speed

Expected Results:  Should have rewritten at 24x speed as in FC1

Additional info:

Comment 1 Matt Thompson 2004-06-11 20:01:00 UTC
OK, this may be a media error.  I decided to go out and buy a new 24x
CD-RW disc.  This one, surprise, does rewrite at 24x.  So, it could be
that something changed in cdrecord to show my old disc was bad, or
something else.  I'll try to get more discs and investigate this.


Note You need to log in before you can comment on or make changes to this bug.