Bug 1258191 - dnf stuck connecting to FTP mirror
dnf stuck connecting to FTP mirror
Status: CLOSED DUPLICATE of bug 1247076
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-30 01:21 EDT by Giovanni Tirloni
Modified: 2015-09-01 08:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-01 08:34:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giovanni Tirloni 2015-08-30 01:21:57 EDT
Description of problem: When Fedora attemps to use fedora.c3sl.ufpr.br mirror (200.236.31.8) through FTP, it gets stuck. If by chance it connects to another mirror through HTTP, then everything works infe.


Version-Release number of selected component (if applicable):

F23 Alpha x86_64
dnf-1.1.0-2.fc23

How reproducible:

Always


Steps to Reproduce:
1. Run `dnf update` and if it gets to use that mirror, it'll get stuck

Actual results:

dnf stuck

Expected results:

dnf downloads metadata and updates

Additional info:

Might be an issue with EPSV support by the mirror.
Comment 1 Honza Silhan 2015-09-01 08:34:16 EDT

*** This bug has been marked as a duplicate of bug 1247076 ***

Note You need to log in before you can comment on or make changes to this bug.