Bug 1258259 - virt-manager crashes after several minutes when idle
virt-manager crashes after several minutes when idle
Status: CLOSED CANTFIX
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-30 11:46 EDT by robert meyer
Modified: 2015-08-31 17:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 17:19:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description robert meyer 2015-08-30 11:46:58 EDT
Description of problem:

I log in to my host with ssh -X user@host, and start virt-manager.

virt-manager displays on my screen as expected, and everything
looks normal.

I go off and do something else for 3 or 4 minutes.

when I return, it's gone.

I found these messages in /var/log/messages:
Aug 30 11:33:49 myserver kernel: traps: virt-manager[22702] trap stack segment ip:7fdb92f05c1a sp:7fffed84f590 error:0 in libpython2.7.so.1.0[7fdb92e80000+178000]
Aug 30 11:33:50 myserver abrt-hook-ccpp: Saved core dump of pid 22702 (/usr/bin/python2.7) to /var/tmp/abrt/ccpp-2015-08-30-11:33:49-22702 (106160128 bytes)

Version-Release number of selected component (if applicable):
1.1.0

How reproducible:
very

Steps to Reproduce:
see description.

Actual results:


Expected results:


Additional info:
if I actually work with virt-manager, everything is great. 
it only seems to misbehave when I leave it alone for a short while.


host info:
[root@myserver somedir]# uname -a
Linux myserver 3.10.0-229.1.2.el7.x86_64 #1 SMP Fri Mar 27 03:04:26 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 Cole Robinson 2015-08-31 17:19:49 EDT
Thanks for the report, but Product=Virtualization Tools is for tracking bugs against upstream virt-manager, and you are using an older version.

Since your distro seems to support abrt, I suggest using gnome-abrt to submit the bug report to your distro

Note You need to log in before you can comment on or make changes to this bug.