Bug 1258317 - Can no longer connect to samba4 shares not in AD domain
Can no longer connect to samba4 shares not in AD domain
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba (Show other bugs)
7.1
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Guenther Deschner
Robin Hack
: ZStream
: 1277127 (view as bug list)
Depends On: 1202347
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 01:32 EDT by Jan Kurik
Modified: 2016-01-19 11:10 EST (History)
24 users (show)

See Also:
Fixed In Version: samba-4.1.12-24.el7
Doc Type: Bug Fix
Doc Text:
Previously, when running Samba without the winbindd service, users could experience problems with setting up NETLOGON secure channel connection to the Windows Domain Controller. An error occurred causing authentication with user name and password to fail. A patch has been applied to fix this bug, and it is now possible to run Samba without winbindd again, although it is not recommended.
Story Points: ---
Clone Of: 1202347
Environment:
Last Closed: 2015-11-03 03:35:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1534003 None None None Never

  None (edit)
Description Jan Kurik 2015-08-31 01:32:19 EDT
This bug has been copied from bug #1202347 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 10 errata-xmlrpc 2015-11-03 03:35:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1959.html
Comment 11 Guenther Deschner 2016-01-19 11:10:07 EST
*** Bug 1277127 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.