Bug 1258344 - tests: rebasing bad tests from mainline branch to release-3.7 branch
tests: rebasing bad tests from mainline branch to release-3.7 branch
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tests (Show other bugs)
3.7.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gaurav Kumar Garg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 02:53 EDT by Gaurav Kumar Garg
Modified: 2016-06-05 19:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.7.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-09 05:41:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gaurav Kumar Garg 2015-08-31 02:53:59 EDT
Currently mainline and release-3.7 branch not having same bad tests.
    So bad tests which are bypassing in mainline still failing in
    release-3.7 branch.
    Rebasing all bad test from mainline branch to release-3.7 branch.
Comment 1 Anand Avati 2015-08-31 02:54:48 EDT
REVIEW: http://review.gluster.org/12056 (tests: rebasing bad tests from mainline branch to release-3.7 branch) posted (#1) for review on release-3.7 by Gaurav Kumar Garg (ggarg@redhat.com)
Comment 2 Anand Avati 2015-08-31 03:05:23 EDT
REVIEW: http://review.gluster.org/12056 (tests: rebasing bad tests from mainline branch to release-3.7 branch) posted (#2) for review on release-3.7 by Gaurav Kumar Garg (ggarg@redhat.com)
Comment 3 Anand Avati 2015-08-31 05:51:21 EDT
REVIEW: http://review.gluster.org/12056 (tests: rebasing bad tests from mainline branch to release-3.7 branch) posted (#3) for review on release-3.7 by Gaurav Kumar Garg (ggarg@redhat.com)
Comment 4 Kaushal 2015-09-09 05:41:03 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.4, please open a new bug report.

glusterfs-3.7.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12496
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.