Bug 1258395 - [GSS](6.4.z) Upgrade mod_cluster from 1.2.11.Final to 1.2.12.Final
Summary: [GSS](6.4.z) Upgrade mod_cluster from 1.2.11.Final to 1.2.12.Final
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Clustering
Version: 6.4.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.4.8
Assignee: baranowb
QA Contact: Michael Cada
URL:
Whiteboard:
Keywords:
Depends On: 1197186 1314792 1326179
Blocks: eap648-payload
TreeView+ depends on / blocked
 
Reported: 2015-08-31 09:37 UTC by baranowb
Modified: 2017-01-17 12:32 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-01-17 12:32:47 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBEAP-3970 Blocker Verified (7.0.z) Upgrade mod_cluster to 1.3.3.Final 2017-05-26 12:00 UTC

Comment 2 Tomas Hofman 2015-09-14 12:36:24 UTC
Adding 1260484.

Comment 3 Tomas Hofman 2015-09-15 08:42:44 UTC
I removed 1260484 since it was natives issue and so it's not affected by JAR upgrade. Same is true for 1256607 and 1258396.

Comment 6 Michal Karm Babacek 2016-04-11 13:25:02 UTC
QE ACK

Note that we either update both native and Java mod_cluster libraries or there arises a discrepancy between those.

We could ascertain mod_cluster 1.2.11 and 1.2.12 interoperability through testing, yet we suggest to accumulate patches and release both Java and native (i.e. Apache HTTP Server modules) update.

Cheers
-K-

Comment 11 Jiří Bílek 2016-05-17 11:32:25 UTC
Verified with EAP 6.4.8.CP.CR2

Comment 12 Petr Penicka 2017-01-17 12:32:47 UTC
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.


Note You need to log in before you can comment on or make changes to this bug.