Bug 125840 - Grub defaults to old kernel for boot
Summary: Grub defaults to old kernel for boot
Status: CLOSED DUPLICATE of bug 115253
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-12 05:31 UTC by Ian Laurie
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Laurie 2004-06-12 05:31:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
After a kernel update using up2date grub boots the old kernel by
default, requiring you to manually edit the grub.conf file.

Version-Release number of selected component (if applicable):
grub-0.94-5

How reproducible:
Always

Steps to Reproduce:
1. Update the kernel using up2date.
2. Reboot the system.
3.
    

Actual Results:  After the update grub boots the old kernel by default.

Expected Results:  Grub should boot the new kernel.

Additional info:

Comment 1 Jeremy Katz 2004-06-14 16:02:16 UTC
up2date is supposed to do this updating.

Comment 2 Marc Williams 2004-06-15 02:42:10 UTC
Same problem behavior for me.  See my thread in the ML.
http://www.redhat.com/archives/fedora-list/2004-June/msg03142.html



Comment 3 Barry K. Nathan 2004-07-14 12:36:50 UTC
I think this may be a dupe of bug 115253 (or vice versa).

Comment 4 Alexandre Oliva 2004-07-14 18:38:15 UTC

*** This bug has been marked as a duplicate of 115253 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:04:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.