Bug 1258437 - Reversed buffered-cached memory in ad-hoc reports
Reversed buffered-cached memory in ad-hoc reports
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.6.1
: 3.6.1
Assigned To: Shirly Radco
Petr Matyáš
:
Depends On:
Blocks: 1203189
  Show dependency treegraph
 
Reported: 2015-08-31 07:42 EDT by Petr Matyáš
Modified: 2016-03-09 16:20 EST (History)
10 users (show)

See Also:
Fixed In Version: rhevm-reports-3.6.1.1-1.el6ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:20:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Reports
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Matyáš 2015-08-31 07:42:12 EDT
Description of problem:
In ad-hoc reports when you add buffered and cached memory, it shows up the other way around. Under buffer memory you find value for cached and under cached memory you find cached.

Version-Release number of selected component (if applicable):
rhevm-reports-3.6.0-0.5.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1. create new ad-hoc statistics hourly report
2. add VM_name to rows
3. add buffered and cached memory to columns

Actual results:
reversed values

Expected results:
correct values

Additional info:
Comment 1 Petr Matyáš 2015-12-07 05:19:03 EST
Values are still reversed.

Build tested 3.6.1-2
rhevm-reports-3.6.1-1.el6ev.noarch
jasperreports-server-pro-6.0.1-1.el6ev.noarch
Comment 2 Petr Matyáš 2015-12-10 07:06:22 EST
Still reversed

Build 3.6.1-3
rhevm-reports-3.6.1.1-1.el6ev.noarch
jasperreports-server-pro-6.0.1-1.el6ev.noarch
Comment 3 Petr Matyáš 2015-12-10 07:08:49 EST
Sorry, I tested old ad-hoc report. When I created new one, it works correctly.
Comment 5 errata-xmlrpc 2016-03-09 16:20:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0425.html

Note You need to log in before you can comment on or make changes to this bug.