Bug 1258445 - Cannot delete added hosts in 20150723 build of redhat-certification
Cannot delete added hosts in 20150723 build of redhat-certification
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 08:02 EDT by Anshul Behl
Modified: 2015-11-19 11:35 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150908.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:35:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2479 normal SHIPPED_LIVE redhat-certification bug fix and enhancement update 2015-11-19 16:34:15 EST

  None (edit)
Description Anshul Behl 2015-08-31 08:02:02 EDT
Description of problem:
When trying to remove added hosts in /configuration tab, I was unable to remove the hosts.


Version-Release number of selected component (if applicable):
redhat-certification-1.0-20150723.el7.noarch

How reproducible:


Steps to Reproduce:
1. Remove an hosts in configuraion tab
2. Click yes when asked for confirmation
3. Check if the host has been deleted

Actual results:
Host is not deleted

Expected results:
Host should be deleted

Additional info:
Comment 4 errata-xmlrpc 2015-11-19 11:35:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.