Bug 1258467 - [RFE] Rebase to LibreOffice 4.3 in RHEL-6.8
[RFE] Rebase to LibreOffice 4.3 in RHEL-6.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Tardon
Desktop QE
Jana Heves
: FutureFeature, Rebase
Depends On:
Blocks: 1271696
  Show dependency treegraph
 
Reported: 2015-08-31 09:01 EDT by Caolan McNamara
Modified: 2016-05-10 16:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
LibreOffice rebased to version 4.3.7.2 The _libreoffice_ packages have been upgraded to upstream version 4.3.7.2, which provides a number of bug fixes and enhancements over the previous version, including: * The possibility to print comments in page margin has been added. * Support for nested comments has been added. * OpenXML interoperability has been improved. * Accessibility support has been enhanced. * The color picker has been improved. * The start center has been improved. * Initial HiDPI support has been added. * The limitation on number of characters in a paragraph has been raised considerably. For a complete list of bug fixes and enhancements provided by this upgrade, refer to https://wiki.documentfoundation.org/ReleaseNotes/4.3.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:15:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caolan McNamara 2015-08-31 09:01:09 EDT
Description of problem:
rebase to latest 4.3 (4.4 onwards requires C++11 support not found in el6 gcc)
Comment 2 Bill Sanford 2016-01-28 15:11:45 EST
Installed RHEL 6.8 and got LO 4.3.7.2

[root@kaitain ~]# yum info libreoffice
Loaded plugins: product-id, refresh-packagekit, search-disabled-repos, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Installed Packages
Name        : libreoffice
Arch        : x86_64
Epoch       : 1
Version     : 4.3.7.2
Release     : 2.el6
Size        : 0.0  
Repo        : installed
Comment 4 errata-xmlrpc 2016-05-10 16:15:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0779.html

Note You need to log in before you can comment on or make changes to this bug.