Bug 1258469 - Rebase python-oslo-serialization to 1.1.0
Rebase python-oslo-serialization to 1.1.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-oslo-serialization (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
high Severity unspecified
: z5
: 6.0 (Juno)
Assigned To: hguemar
Arik Chernetsky
: Rebase, Triaged, ZStream
Depends On:
Blocks: 1256371 1301487
  Show dependency treegraph
 
Reported: 2015-08-31 09:07 EDT by Lon Hohberger
Modified: 2018-02-08 05:53 EST (History)
6 users (show)

See Also:
Fixed In Version: python-oslo-serialization-1.1.0-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-08 08:09:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-31 09:07:31 EDT
Rebase python-oslo-serialization to 1.0.0.  If appropriate, link any critical issues addressed in this rebase.
Comment 7 nlevinki 2016-05-31 02:50:40 EDT
RPM package is in the build
python-oslo-serialization-1.1.0-1.el7ost.noarch
automation passed
https://rhos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/RHOS/view/RHOS6/job/rhos-jenkins-rhos-6.0-puddle-rhel-7.2-all-in-one-packstack-nova-flatdhcp-rabbitmq-tempest-git-all/23/
Comment 9 errata-xmlrpc 2016-06-08 08:09:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1211

Note You need to log in before you can comment on or make changes to this bug.