Bug 1258583 - redis start with multiple errors in the log including maxclients and tcp backlog configuration erros
redis start with multiple errors in the log including maxclients and tcp back...
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
All All
medium Severity high
: ---
: 11.0 (Ocata)
Assigned To: Pradeep Kilambi
Shai Revivo
: Triaged
: 1258584 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 13:01 EDT by Udi Shkalim
Modified: 2017-01-13 09:26 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-13 09:26:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
var log dir (7.41 MB, application/x-bzip)
2015-08-31 13:01 EDT, Udi Shkalim
no flags Details

  None (edit)
Description Udi Shkalim 2015-08-31 13:01:20 EDT
Created attachment 1068713 [details]
var log dir

Description of problem:
baremetal HA setup - 3 controllers 1 compute
When redis starts a configuration Warnings/Errors is shown in the log regrading the following:
maxclients
overcommit_memory
Transparent Huge Pages
TCP backlog

Version-Release number of selected component (if applicable):
python-redis-2.10.3-1.el7ost.noarch
redis-2.8.21-1.el7ost.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install HA environment
2. check the /var/log/redis/redis.log 
3.

Actual results:
Warnings and Errors in the log

Expected results:
No Errors or configuration warning

Additional info:
/var/log/ dir is attached
Comment 3 Mike Burns 2015-08-31 13:35:03 EDT
*** Bug 1258584 has been marked as a duplicate of this bug. ***
Comment 5 Mike Burns 2016-04-07 16:47:27 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.

Note You need to log in before you can comment on or make changes to this bug.