Bug 1258603 - Rebase openstack-sahara to 2015.1.1
Rebase openstack-sahara to 2015.1.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Elise Gafford
Luigi Toscano
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 14:34 EDT by Lon Hohberger
Modified: 2015-10-08 08:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-sahara-2015.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 2015.1.1
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:06:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-31 14:34:12 EDT
Rebase openstack-sahara to 2015.1.1.  If appropriate, link any critical issues addressed in this rebase.
Comment 6 Luigi Toscano 2015-09-17 18:30:12 EDT
The rebase version can upgrade the old version and upstream scenario tests for both HDP 2.0.6 and CDH 5.3.0 (on RHEL 6.6) pass successfully.

Verified on RHEL 7.1, and:
openstack-sahara-2015.1.1-1.el7ost.noarch
openstack-sahara-api-2015.1.1-1.el7ost.noarch
openstack-sahara-common-2015.1.1-1.el7ost.noarch
openstack-sahara-engine-2015.1.1-1.el7ost.noarch
python-saharaclient-0.9.0-1.el7ost.noarch
Comment 8 errata-xmlrpc 2015-10-08 08:06:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1873

Note You need to log in before you can comment on or make changes to this bug.