Bug 1258604 - Rebase python-django-horizon to 2015.1.1
Rebase python-django-horizon to 2015.1.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Matthias Runge
Ido Ovadia
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 14:34 EDT by Lon Hohberger
Modified: 2015-10-08 08:23 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2015.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
With this update, the python-django-horizon package is rebased to version 2015.1.1. This rebase fixes the following important issues: * Create Image: Uncaught TypeError: $form.on is not a function * TemplateDoesNotExist when click manage/unmanage volume * Cannot update DNS for an IPv6 subnet * Horizon cannot update subnet IP pool There are in total 21 bugs targeted. Most of them have been resolved in previously in the product.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-31 14:34:23 EDT
Rebase python-django-horizon to 2015.1.1.  If appropriate, link any critical issues addressed in this rebase.
Comment 7 errata-xmlrpc 2015-10-08 08:23:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1874

Note You need to log in before you can comment on or make changes to this bug.