Bug 1258607 - Rebase openstack-neutron-vpnaas to 2015.1.1
Rebase openstack-neutron-vpnaas to 2015.1.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron-vpnaas (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Ihar Hrachyshka
Eran Kuris
: Rebase, TechPreview, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 14:34 EDT by Lon Hohberger
Modified: 2015-10-08 08:08 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-neutron-vpnaas-2015.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The openstack-neutron-vpnaas packages have been upgraded to upstream version 2015.1.1, which provides a number of bug fixes and enhancements over the previous version, notably: - the VPN agent is reported properly in the output of the 'neutron agent-list' command; - fixed status reporting in case of failures.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:08:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-31 14:34:58 EDT
Rebase openstack-neutron-vpnaas to 2015.1.1.  If appropriate, link any critical issues addressed in this rebase.
Comment 6 Eran Kuris 2015-09-16 01:33:30 EDT
Verified on latest puddle of OSP7 .
The packages that installed in the latest version : 

[root@puma15 ~(keystone_admin)]# rpm -qa |grep vpn 
openstack-neutron-vpnaas-2015.1.1-1.el7ost.noarch
python-neutron-vpnaas-2015.1.1-1.el7ost.noarch
 
VPNaaS is not working according to bug: 
https://bugzilla.redhat.com/show_bug.cgi?id=1077162
Comment 8 errata-xmlrpc 2015-10-08 08:08:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1866

Note You need to log in before you can comment on or make changes to this bug.