Bug 1258647 - rhel-osp-director: Cisco B200M4 reports the memory in GB during the introspection.
rhel-osp-director: Cisco B200M4 reports the memory in GB during the introspec...
Status: CLOSED DUPLICATE of bug 1256421
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 18:13 EDT by Alexander Chuzhoy
Modified: 2016-04-18 02:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 19:26:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2015-08-31 18:13:00 EDT
rhel-osp-director: Cisco B200M4 reports the memory in GB during the introspection.


Environment:

instack-undercloud-2.1.2-23.el7ost.noarch
openstack-ironic-discoverd-1.1.0-5.el7ost.noarch

Steps to reproduce:

1. Install the undercloud and register the node(s).
2. Attempt to instrospect the nodes.

Result:

M4 report their memory in GB, for example: 128 or 256

Expected result:
The memory should be reported in MB, for example:  131072
Comment 3 Mike Burns 2015-08-31 19:26:59 EDT

*** This bug has been marked as a duplicate of bug 1256421 ***

Note You need to log in before you can comment on or make changes to this bug.