Bug 1258710 - The color of 'cancel' button for project delete is not correct
The color of 'cancel' button for project delete is not correct
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Management Console (Show other bugs)
3.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
Wei Sun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 01:18 EDT by zhou ying
Modified: 2015-09-08 16:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 16:14:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zhou ying 2015-09-01 01:18:56 EDT
Description of problem:
The color of 'cancel' button for project delete is #fff, this looks like the 'cancel' button is unable.
And other 'cancel' button on managemant console is #b7b7b7, for accordance  need to correct the color to #b7b7b7. 

Version-Release number of selected component (if applicable):
openshift v1.0.5-104-gc10dc00
kubernetes v1.1.0-alpha.0-1605-g44c91b1

How reproducible:
always

Steps to Reproduce:
1. Login web console and create a project;
2. On project list , choose one project ,click the 'delete' icon.

Actual results:
The 'cancel' button's color is #fff, this looks like the 'cancel' button is unable.

Expected results:
Update the 'cancel' button's color to #b7b7b7.

Additional info:
Comment 1 Jessica Forrester 2015-09-01 14:11:47 EDT
Steve I am assuming this will be fixed with the switch to using the modal that gabriel is working on in https://github.com/openshift/origin/pull/4438 ?
Comment 2 Jessica Forrester 2015-09-02 19:24:05 EDT
We switched to a modal dialog confirmation in this PR https://github.com/openshift/origin/pull/4438 the dialog's buttons should be correct now.
Comment 3 zhou ying 2015-09-05 21:57:07 EDT
Confirmed on fedora_2287:

openshift v1.0.5-216-g547dc07
kubernetes v1.1.0-alpha.0-1605-g44c91b1

Fixed.

Note You need to log in before you can comment on or make changes to this bug.