Bug 125874 - Error in Anaconda with AMD64
Error in Anaconda with AMD64
Status: CLOSED DUPLICATE of bug 119447
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-06-12 22:26 EDT by Ben
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Text of Error (869 bytes, text/plain)
2004-06-12 22:29 EDT, Ben
no flags Details

  None (edit)
Description Ben 2004-06-12 22:26:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:

During the "Performing Post Install Configuration" part of 
installation an exception occurs.  It will occur in graphical or text 
install modes.  

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install with all options except Server components

Actual Results:  Install caused error and was unable to complete 
install.  OS was unusable.

Expected Results:  A working system.

Additional info:
Comment 1 Ben 2004-06-12 22:29:24 EDT
Created attachment 101090 [details]
Text of Error
Comment 2 Pete Stieber 2004-07-09 14:08:35 EDT
See bug number 124029. The work around for me was to use

linux mem=256M

when installing. My HW

MB: Tyan Tomcat K8S(S2850G2N)
Processor: AMD Opteron 146 (2GHz)
HD: Maxtor 80GB 7200 RPM IDE ULTRA ATA 133

Maybe it's a problem with x86_64 systems with more that X MB of 
memory where X > 256M.
Comment 3 Jeremy Katz 2004-10-07 14:49:20 EDT

*** This bug has been marked as a duplicate of 119447 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.