Bug 1258756 - Atomic (7.2) Update flannel to 0.5.3
Atomic (7.2) Update flannel to 0.5.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: flannel (Show other bugs)
7.2
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Jan Chaloupka
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 04:23 EDT by Jan Chaloupka
Modified: 2015-11-19 18:28 EST (History)
4 users (show)

See Also:
Fixed In Version: 0.5.3-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 18:28:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Chaloupka 2015-09-01 04:23:16 EDT
Description of problem:

Citing from [1]:
"Whenever I try to access my kubernetes services, it seems some requests get a slight pause that is pretty noticeable. Investigating it, I found that SSHing into my k8s nodes and trying to ping the different pods that are located on other nodes, I see the first ping packet completely lost. After doing that excursive for the first time, the next time I run ping command all packets seem to be fine."

[1] https://github.com/coreos/flannel/issues/172

Version-Release number of selected component (if applicable):
flannel-0.2.0-10.el7
Comment 5 errata-xmlrpc 2015-11-19 18:28:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2481.html

Note You need to log in before you can comment on or make changes to this bug.