Bug 1258794 - boost needs rebuild against updated openmpi
boost needs rebuild against updated openmpi
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: boost (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.2
Assigned To: Jonathan Wakely
Miloš Prchlík
:
Depends On: 947311 1173305
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 06:10 EDT by Michal Schmidt
Modified: 2015-11-18 23:49 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 23:49:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Schmidt 2015-09-01 06:10:27 EDT
openmpi was updated to a new upstream release 1.10.0. The update is not ABI compatible. Instead, backwards compatibility is provided by the "compat-openmpi16" package.
boost builds openmpi-related subpackages. It should be rebuilt against the new openmpi.
Comment 3 Jonathan Wakely 2015-09-07 11:07:57 EDT
Rebuild completed OK.
Comment 5 Miloš Prchlík 2015-10-05 03:28:09 EDT
Verfied for build boost-openmpi-1.53.0-25.
Comment 7 errata-xmlrpc 2015-11-18 23:49:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2125.html

Note You need to log in before you can comment on or make changes to this bug.