Bug 125881 - HOME and END keys don't work in less
HOME and END keys don't work in less
Status: CLOSED DUPLICATE of bug 122815
Product: Fedora
Classification: Fedora
Component: less (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Depends On:
  Show dependency treegraph
Reported: 2004-06-13 01:46 EDT by Ian Laurie
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ian Laurie 2004-06-13 01:46:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
In less the HOME and END keys do not work, but the corresponding "g"
and "G" keys do.  Even when lesskey is used to generate a local .less
file you cannot get the HOME and END keys to function.

HOME and END work fine in other applications.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run the command "less /etc/services"
2. Try and use the HOME or END keys.

Actual Results:  The HOME and END keys do nothing, even when entries
exist for them in .lesskey and a new .less file was generated from it.

Expected Results:  HOME and END should work as they did in Fedora Core 1.

Additional info:

HOME and END do work just fine in other apps.
Comment 1 Karsten Hopp 2004-06-13 13:52:52 EDT

*** This bug has been marked as a duplicate of 122815 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.