Bug 1258853 - vdsm tries to read HE info in nonHE environment
vdsm tries to read HE info in nonHE environment
Status: CLOSED DUPLICATE of bug 1252801
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.5.4
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Aharon Canan
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 08:15 EDT by Pavel Zhukov
Modified: 2015-09-08 06:42 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 06:42:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vdsm log (2.63 MB, text/plain)
2015-09-01 08:15 EDT, Pavel Zhukov
no flags Details

  None (edit)
Description Pavel Zhukov 2015-09-01 08:15:05 EDT
Description of problem:
I have non HE environment (RHEVM is separate server) but vdsm log is flooded with:
Thread-359::ERROR::2015-09-01 12:05:16,636::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info
Thread-367::ERROR::2015-09-01 12:05:31,765::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info
Thread-377::ERROR::2015-09-01 12:05:46,897::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info
Thread-385::ERROR::2015-09-01 12:06:02,042::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info
Thread-395::ERROR::2015-09-01 12:06:17,177::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info
Thread-403::ERROR::2015-09-01 12:06:32,301::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info
Thread-413::ERROR::2015-09-01 12:06:47,454::API::1723::vds::(_getHaInfo) failed to retrieve Hosted Engine HA info


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Hypervisor release 7.1 (20150827.1.el7ev)
vdsm-4.16.26-1.el7ev.x86_64

How reproducible:


Steps to Reproduce:
1. Install RHEVH
2. Check vdsm.log


Actual results:
Many error message like above
Comment 1 Pavel Zhukov 2015-09-01 08:15:34 EDT
Created attachment 1068982 [details]
vdsm log
Comment 2 Yaniv Lavi 2015-09-08 06:42:54 EDT

*** This bug has been marked as a duplicate of bug 1252801 ***

Note You need to log in before you can comment on or make changes to this bug.