Bug 1258896 - [RFE] Split the ceilometer alarming sub-system into a separate upstream project with corresponding downstream packaging
[RFE] Split the ceilometer alarming sub-system into a separate upstream proje...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-aodh (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity high
: beta
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
Yurii Prokulevych
https://blueprints.launchpad.net/ceil...
upstream_milestone_liberty-3 upstream...
: FutureFeature, OtherQA
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 09:21 EDT by Eoghan Glynn
Modified: 2016-04-07 17:06 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-aodh-1.0.0-3.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:06:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eoghan Glynn 2015-09-01 09:21:27 EDT
Make ceilometer alarming easier to consume and reason over by splitting it into a separate upstream project with corresponding downstream packaging.

Modify the ceilometer packaging so that now-deprecated, soon-to-be deleted, classic alarming code is no longer installed.
Comment 3 Jon Schlueter 2015-11-30 15:15:16 EST
new alarming package is openstack-aodh-1.0.0-3.el7ost
Comment 5 Yurii Prokulevych 2016-03-08 05:19:56 EST
Verified according test plan.
Packages: aodh*-1.1.2-1.el7ost.noarch
Comment 7 errata-xmlrpc 2016-04-07 17:06:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.