Bug 1258900 - [RFE] Deprecate meters that capture only the continued existence of a single resource
[RFE] Deprecate meters that capture only the continued existence of a single ...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
low Severity medium
: beta
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
Yurii Prokulevych
https://blueprints.launchpad.net/ceil...
upstream_milestone_liberty-2 upstream...
: FutureFeature, OtherQA
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 09:41 EDT by Eoghan Glynn
Modified: 2016-04-07 17:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-ceilometer-5.0.0-1.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:06:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eoghan Glynn 2015-09-01 09:41:57 EDT
Meters with samples always with volume=1 that capture only the continued existence of a single resource should be removed from the default set of meters published, as these are effectively superceded by events.
Comment 4 Yurii Prokulevych 2016-02-23 03:22:12 EST
Verified according test plan with ceilometer*-5.0.2-2.el7ost.noarch
Comment 6 errata-xmlrpc 2016-04-07 17:06:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.