Bug 1258979 - api exception erros
api exception erros
Status: CLOSED DUPLICATE of bug 1246525
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Lucas Alvares Gomes
Toure Dunnon
Depends On:
  Show dependency treegraph
Reported: 2015-09-01 12:09 EDT by Jeremy
Modified: 2015-09-03 12:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-09-03 12:11:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
ironic api erros (3.71 KB, text/plain)
2015-09-01 12:09 EDT, Jeremy
no flags Details
ironic logs (1.76 MB, application/x-gzip)
2015-09-01 12:10 EDT, Jeremy
no flags Details

  None (edit)
Description Jeremy 2015-09-01 12:09:49 EDT
Created attachment 1069070 [details]
ironic api erros

Description of problem:
ton of ironic-api exceptions in /var/log/messages

Version-Release number of selected component (if applicable): 7.0

How reproducible:100%

Steps to Reproduce: unknwn

Actual results:errors

Expected results: no errors

Additional info:
logs attached
Comment 3 Jeremy 2015-09-01 12:10:38 EDT
Created attachment 1069071 [details]
ironic logs
Comment 7 Jon Thomas 2015-09-03 12:11:37 EDT

*** This bug has been marked as a duplicate of bug 1246525 ***

Note You need to log in before you can comment on or make changes to this bug.