Bug 1259009 - Selection of Impress slides to print, only prints first one of selection.
Selection of Impress slides to print, only prints first one of selection.
Status: CLOSED DUPLICATE of bug 1168757
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreoffice (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 14:07 EDT by Bill Sanford
Modified: 2016-01-13 13:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-13 13:56:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
There are 2 slides to print, but will only show preview and print only one slide. (574.97 KB, image/png)
2015-09-01 14:07 EDT, Bill Sanford
no flags Details

  None (edit)
Description Bill Sanford 2015-09-01 14:07:11 EDT
Created attachment 1069096 [details]
There are 2 slides to print, but will only show preview and print only one slide.

Description of problem:
In slide sorter, I select a subset of slides to print. When I get to the Print dialog box, in the "Range and copies area," click Slides, it only will select the first slide of the selected subset (In the preview on the left).

Version-Release number of selected component (if applicable):
RHEL-7.2-20150817.n.2
libreoffice-4.3.7.2-5.el7.x86_64

How reproducible:
100% 

Steps to Reproduce:

With a multiple slide Impress file:
1. Choose View - Slide Sorter.
2. Hold down Shift, and click the range of slides that you want to print.
3. Choose File - Print.
4. In the Range and copies area, click Slides.

Actual results:
Only the first slide gets recognized to be printed.

Expected results:
The selected slides get printed.

Additional info:
Comment 1 David Tardon 2016-01-13 13:56:05 EST

*** This bug has been marked as a duplicate of bug 1168757 ***

Note You need to log in before you can comment on or make changes to this bug.