Bug 125902 (Harry) - XKB bug
Summary: XKB bug
Status: CLOSED DUPLICATE of bug 120858
Alias: Harry
Product: Fedora
Classification: Fedora
Component: kbd (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-13 16:56 UTC by H van Breugel
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H van Breugel 2004-06-13 16:56:24 UTC
Description of problem: 
After downloading and updating Core 2 I got the following message 
after log-in as root:(Dutch) 
It boils down to a bug when activating XKB config. 
 
Er is een fout opgetreden bij het activeren van de XKB-configuratie. 
Waarschijnlijk is het een intern X-server probleem. 
(X-server version data:) 
//X-server versiegegevens: 
The X.Org Foundation 
60700000 
 
//Indien u deze situatie als fout rapporteert, voegt u dan 
alstublieft toe 
(please add the following): 
- the result of xprop -root |grep XKB 
//- Het resultaat van xprop -root | grep XKB 
- the result of gconftool-2 
-R /desktop/gnome/peripherals/keyboard/xkb 
//- Het resultaat van gconftool-2 
-R /desktop/gnome/peripherals/keyboard/xkb 
 
Version-Release number of selected component (if applicable): 
It must have happened when configuring Medion Keyboard MD40287 
 
How reproducible: 
 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:

Comment 1 H van Breugel 2004-06-13 17:13:12 UTC
[root@lx-54395-a root]# xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "us_intl", "", 
""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "us_intl", "", ""

[root@lx-54395-a root]# gconftool-2 -R 
/desktop/gnome/peripherals/keyboard/xkb
 layouts = [us_intl,en_US]
 model = pc102
 overrideSettings = false
 options = []


Comment 2 H van Breugel 2004-06-13 17:16:06 UTC
I have tried to reset the keyboard myself. The result is probably the 
odel=pc102¨, as that is what I thought it should be. When 
configuring, though, Fedora Core 2 chose pc105 itself. And then the 
bug was mentioned.

Comment 3 Miloslav Trmac 2004-06-16 09:32:19 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:04:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.