Bug 125904 - Nautilus alwasy crashes on startup
Nautilus alwasy crashes on startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-13 13:25 EDT by Jeroen Kransen
Modified: 2013-03-05 22:40 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.10.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 14:51:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen Kransen 2004-06-13 13:25:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040510

Description of problem:
Nautilus crashes every time I try to start it up. I use Dutch as
language, but it also happens with English. It says "the application
nautlius was suddenly closed" (or something similar, precise message
in Dutch: 

"De toepassing "nautilus" is onverwacht afgebroken.

U kunt de ontwikkelaars verwittigen van deze gebeurtenis om hen te
helpen het probleem op te lossen, of u kunt de toepassing direct
herstarten."



Version-Release number of selected component (if applicable):
nautilus-2.6.0-4

How reproducible:
Always

Steps to Reproduce:
1. Start GNOME
2. Click "bestandsbeheer" ("file manager"?)
3. Error shows up and nautilus will not start
    

Actual Results:  Application is closed

Expected Results:  Application starts up

Additional info:

Athlon64 3000+
Asus K7V SE DeLuxe mainboard
Promise SATA RAID 378 controller (used)
VIA RAID controller (not used)
NCR 53c870 SCSI controller with CD-ROM and CD-R drive connected (Plextor)
Comment 1 Alexander Larsson 2004-06-14 02:55:58 EDT
Without more information its very hard to figure out what is going wrong.

Please install the debuginfo packages for at least nautilus and
gnome-vfs and then take the backtrace reported by bug-buddy and add it
to this bug.

http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/debug/
Comment 2 Marius Andreiana 2005-08-19 14:51:57 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.