Bug 1259047 - [abrt] systemd: journal_file_append_data.lto_priv.143(): systemd-journald killed by SIGABRT
[abrt] systemd: journal_file_append_data.lto_priv.143(): systemd-journald kil...
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:cb6f35640ce700da1dac802ca94...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 16:28 EDT by q2dg
Modified: 2016-08-12 12:29 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:15:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.73 KB, text/plain)
2015-09-01 16:28 EDT, q2dg
no flags Details
File: cgroup (187 bytes, text/plain)
2015-09-01 16:28 EDT, q2dg
no flags Details
File: core_backtrace (2.98 KB, text/plain)
2015-09-01 16:28 EDT, q2dg
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: environ (176 bytes, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: maps (6.70 KB, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: mountinfo (3.02 KB, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: open_fds (1.58 KB, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-09-01 16:29 EDT, q2dg
no flags Details

  None (edit)
Description q2dg 2015-09-01 16:28:52 EDT
Version-Release number of selected component:
systemd-219-21.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_append_data.lto_priv.143
executable:     /usr/lib/systemd/systemd-journald
global_pid:     3280
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 journal_file_append_data.lto_priv.143 at ../src/journal/journal-file.c:1121
 #1 journal_file_append_entry.constprop.104 at ../src/journal/journal-file.c:1437
 #2 write_to_journal at ../src/journal/journald-server.c:514
 #3 dispatch_message_real.lto_priv.227 at ../src/journal/journald-server.c:821
 #4 server_dispatch_message at ../src/journal/journald-server.c:919
 #5 server_process_native_message at ../src/journal/journald-native.c:286
 #6 server_process_datagram at ../src/journal/journald-server.c:1213
 #7 source_dispatch at ../src/libsystemd/sd-event/sd-event.c:2115
 #8 sd_event_dispatch at ../src/libsystemd/sd-event/sd-event.c:2472
 #9 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2501
Comment 1 q2dg 2015-09-01 16:28:56 EDT
Created attachment 1069147 [details]
File: backtrace
Comment 2 q2dg 2015-09-01 16:28:57 EDT
Created attachment 1069148 [details]
File: cgroup
Comment 3 q2dg 2015-09-01 16:28:59 EDT
Created attachment 1069149 [details]
File: core_backtrace
Comment 4 q2dg 2015-09-01 16:29:00 EDT
Created attachment 1069150 [details]
File: dso_list
Comment 5 q2dg 2015-09-01 16:29:01 EDT
Created attachment 1069151 [details]
File: environ
Comment 6 q2dg 2015-09-01 16:29:02 EDT
Created attachment 1069152 [details]
File: limits
Comment 7 q2dg 2015-09-01 16:29:04 EDT
Created attachment 1069153 [details]
File: maps
Comment 8 q2dg 2015-09-01 16:29:05 EDT
Created attachment 1069154 [details]
File: mountinfo
Comment 9 q2dg 2015-09-01 16:29:06 EDT
Created attachment 1069155 [details]
File: namespaces
Comment 10 q2dg 2015-09-01 16:29:08 EDT
Created attachment 1069156 [details]
File: open_fds
Comment 11 q2dg 2015-09-01 16:29:09 EDT
Created attachment 1069157 [details]
File: proc_pid_status
Comment 12 q2dg 2015-09-01 16:29:10 EDT
Created attachment 1069158 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 08:15:10 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.