Bug 1259053 - Missing Package for Fedora Jam
Missing Package for Fedora Jam
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 16:50 EDT by Brian Monroe
Modified: 2015-09-03 11:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 11:59:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Modified JAM kickstart file to include ffado (3.52 KB, patch)
2015-09-01 16:51 EDT, Brian Monroe
no flags Details | Diff

  None (edit)
Description Brian Monroe 2015-09-01 16:50:28 EDT
Description of problem: ffado is required to run certain firewire sound cards. It was being pulled in as a requirement for another package, but at some point it was taken out and we lost it in Fedora Jam. qjackctrl has menu options to specify the use of ffado, but users will receive errors when trying to use it. 


There was a recent effort to include the ffado drivers in a merge with the ALSA drivers that JACK already uses, but there's a large number of cards that aren't yet working with this setup. Adding the ffado package to the list of packages gives users more stable options.
Comment 1 Brian Monroe 2015-09-01 16:51:55 EDT
Created attachment 1069198 [details]
Modified JAM kickstart file to include ffado

I've attached a modded .ks file that would fix this for us since I don't have access to making a commit to the git directly.
Comment 2 Kevin Fenzi 2015-09-03 11:59:27 EDT
Pushed to master and f23 branches. 

Let me know if you would like to have access to push these kinds of things yourself, which you should be able to do as maintainer of a spin.

Note You need to log in before you can comment on or make changes to this bug.