Bug 125906 - The rhythmbox menu entry should be changed
The rhythmbox menu entry should be changed
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-13 14:10 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-22 16:52:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-06-13 14:10:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
The rhythmbox menu entry is not GNOME HIG compliant.
Please change it to: Rhythmbox Music Player

or something like that.



Version-Release number of selected component (if applicable):
rhythmbox-0.8.4-1

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:
Comment 1 Ivan Gyurdiev 2004-06-13 16:00:50 EDT
Relevant:

Gnome Icons, Gnome/KDE Menus need improvement

on fedora-devel

Comment 2 Seth Nickell 2004-06-16 12:14:45 EDT
Using a purely descriptive name is HIG compliant.
Comment 3 Ivan Gyurdiev 2004-06-16 13:30:33 EDT
No it is not. The HIG is here:

http://developer.gnome.org/projects/gup/hig/draft_hig_new/desktop-integration.html#menu-item-names

..and as you can see, this is not true.

The proper name would be: Rhythmbox Music Player.
The reason for this is that I have 10 music players installed,
and I don't think rhythmbox should reserve the title of THE MUSIC
PLAYER for itself. This is a bug that needs to be fixed.
Comment 4 Colin Walters 2004-06-22 16:52:38 EDT
This is fixed upstream in the 0.9 branch, will be in the 0.10 release.
Comment 5 Bryan W Clark 2004-07-07 01:06:01 EDT
To add to this, if the Rhythmbox Music Player becomes the accepted as
the standard GNOME music player then it does reserve the right of the
title MUSIC PLAYER as it has become the GNOME Music Player.  Upon this
acceptance the upstream name should change to reflect this.

Having 10 music players is ridiculous and there's no reason to try to
make all of GNOME (or each app) bend to this kind of edge use case. 
Two of the same application is about all any system needs, if
otherwise I suspect that each of those applications have design issues
that require you to have so many of them.

Note You need to log in before you can comment on or make changes to this bug.