Bug 125912 - Crash code allows freezing/breaking down the system as non-root
Summary: Crash code allows freezing/breaking down the system as non-root
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL: http://reviewed.homelinux.org/news/20...
Whiteboard:
Keywords:
: 125940 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-13 22:22 UTC by Robert Scheck
Modified: 2015-01-04 22:07 UTC (History)
2 users (show)

Fixed In Version: 2.6.8-1.541
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 14:21:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-06-13 22:22:18 UTC
Description of problem:
The problem is the same in FC2 as bug #125900 in Fedora Core 1.

Version-Release number of selected component (if applicable):
kernel-2.6.6-1.427

Additional info:
I only tested that crash code at i586 and i686.

Comment 1 Dave Jones 2004-06-14 16:12:58 UTC
*** Bug 125940 has been marked as a duplicate of this bug. ***

Comment 2 Robert Scheck 2004-06-14 19:35:54 UTC
Arjan (or someone else from Red Hat) could you please try to crash 
kernel-2.6.6-1.435 at x86_64 computer? So I was able to crash 
kernel-2.6.6-1.427 at x86_64 and I can't find any fix in 435 for 
x86_64, so only x86 (IA32) is fixed, currently.

Comment 3 Robert Scheck 2004-10-13 14:21:23 UTC
At least, kernel-2.6.8-1.541 solves this problem for me, closing.


Note You need to log in before you can comment on or make changes to this bug.