Bug 1259201 - OSError: [Errno 2] No such file or directory
OSError: [Errno 2] No such file or directory
Status: CLOSED DUPLICATE of bug 1224842
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:12a2e84bed2576ab9bc1dd174f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 03:51 EDT by arun.vspider
Modified: 2015-09-08 14:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 14:17:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (719.10 KB, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: anaconda.log (46.20 KB, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: environ (492 bytes, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: lsblk_output (3.78 KB, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: nmcli_dev_list (1.24 KB, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: os_info (447 bytes, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: storage.log (368.88 KB, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: syslog (105.08 KB, text/plain)
2015-09-02 03:51 EDT, arun.vspider
no flags Details
File: ifcfg.log (2.27 KB, text/plain)
2015-09-02 03:52 EDT, arun.vspider
no flags Details
File: program.log (113.80 KB, application/octet-stream)
2015-09-02 03:52 EDT, arun.vspider
no flags Details

  None (edit)
Description arun.vspider 2015-09-02 03:51:20 EDT
Description of problem:

Procedure:
- Download fedora cloud bare metal iso image (version 22)
- start installation of this fedora on a bare metal (iso burnt on usb stick using dd)
- installation starts, media check reports success, disk, timezone, network ... steps went fine. 
- A dialog prompt appeared at "Performing post-installation" setup tasks step. 

Fedora 22 desktop version successfully installed prior to the cloud installation using the same installation UI. 


Version-Release number of selected component:
anaconda-22.20.13-1

The following was filed automatically by anaconda:
anaconda 22.20.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/packaging/rpmostreepayload.py", line 294, in postInstall
    os.rename(boot_grub2_cfg, target_grub_cfg)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/install.py", line 269, in doInstall
    payload.postInstall()
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
OSError: [Errno 2] No such file or directory

Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/bin/python2  /sbin/anaconda
cmdline_file:   BOOT_IMAGE=vmlinuz initrd=initrd.img inst.stage2=hd:LABEL=Fedora-22-x86_64 rd.live.check quiet
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.0.4-301.fc22.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        22

Potential duplicate: bug 1224842
Comment 1 arun.vspider 2015-09-02 03:51:35 EDT
Created attachment 1069281 [details]
File: anaconda-tb
Comment 2 arun.vspider 2015-09-02 03:51:39 EDT
Created attachment 1069282 [details]
File: anaconda.log
Comment 3 arun.vspider 2015-09-02 03:51:41 EDT
Created attachment 1069283 [details]
File: environ
Comment 4 arun.vspider 2015-09-02 03:51:42 EDT
Created attachment 1069284 [details]
File: lsblk_output
Comment 5 arun.vspider 2015-09-02 03:51:44 EDT
Created attachment 1069285 [details]
File: nmcli_dev_list
Comment 6 arun.vspider 2015-09-02 03:51:46 EDT
Created attachment 1069286 [details]
File: os_info
Comment 7 arun.vspider 2015-09-02 03:51:54 EDT
Created attachment 1069287 [details]
File: storage.log
Comment 8 arun.vspider 2015-09-02 03:51:58 EDT
Created attachment 1069288 [details]
File: syslog
Comment 9 arun.vspider 2015-09-02 03:52:00 EDT
Created attachment 1069289 [details]
File: ifcfg.log
Comment 10 arun.vspider 2015-09-02 03:52:04 EDT
Created attachment 1069290 [details]
File: program.log
Comment 11 David Shea 2015-09-08 14:17:35 EDT

*** This bug has been marked as a duplicate of bug 1224842 ***

Note You need to log in before you can comment on or make changes to this bug.