Bug 1259224 - Clicking "Test" button without selecting the machine to run tests on raises an exception on UI
Clicking "Test" button without selecting the machine to run tests on raises a...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 05:01 EDT by Anshul Behl
Modified: 2015-11-19 11:35 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150917.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:35:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception on rhcert test (177.36 KB, image/png)
2015-09-02 05:01 EDT, Anshul Behl
no flags Details

  None (edit)
Description Anshul Behl 2015-09-02 05:01:37 EDT
Created attachment 1069303 [details]
Exception on rhcert test

Description of problem:
If I don't select an test machine radio button and then click on test button there is an exception raised on UI

Version-Release number of selected component (if applicable):
redhat-certification-1.0-20150723.el7.noarch

How reproducible:
Everytime


Attaching the exception screenshot.
Comment 2 Brian Brock 2015-09-29 10:00:16 EDT
verified in redhat-certification-2.0-20150928.el7.noarch

clicking the 'test' button before selecting a host, on the "add system" screen for a cert, is now a noop without error.
Comment 4 errata-xmlrpc 2015-11-19 11:35:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.