Bug 1259301 - Maven repository contains an artifact without *.jar
Maven repository contains an artifact without *.jar
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Distribution (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: CR2
: 6.2.0
Assigned To: Alex Szczuczko
Juraj Duráni
: QA-Closed
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 07:44 EDT by Juraj Duráni
Modified: 2016-02-10 03:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 03:50:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juraj Duráni 2015-09-02 07:44:39 EDT
Maven repository contains artifact [1] with packaging of type "jar", but directory contains no *.jar file.

[1]
org.wildfly:wildfly-picketlink:7.5.3.Final-redhat-1
Comment 1 Alex Szczuczko 2015-09-08 11:08:16 EDT
7.5.3.Final-redhat-1 seems to be a sporadic inclusion, -2 was present and complete, but just the pom was there for -1. -1 isn't appearing in the preliminary CR2 repos, so hopefully this has fixed itself.
Comment 2 Alex Szczuczko 2015-09-09 11:50:43 EDT
I've confirmed 7.5.3.Final-redhat-1 is not present in the maven repo zip due to be handed over.
Comment 3 Juraj Duráni 2015-09-10 01:48:33 EDT
The artifact is not present in the repository. Setting to verified.

Note You need to log in before you can comment on or make changes to this bug.