Bug 1259319 - fence_apc does not work with APC firmware 6.x
fence_apc does not work with APC firmware 6.x
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents (Show other bugs)
7.2
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Marek Grac
cluster-qe@redhat.com
:
Depends On: 1259254
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 08:03 EDT by Marek Grac
Modified: 2015-11-19 07:41 EST (History)
9 users (show)

See Also:
Fixed In Version: fence-agents-4.0.11-25.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1259254
Environment:
Last Closed: 2015-11-19 07:41:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Marek Grac 2015-09-10 10:22:02 EDT
Patch is now in upstream, it fixes problem with login over telnet and original patch that accepts version 6.x
Comment 9 errata-xmlrpc 2015-11-19 07:41:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2384.html

Note You need to log in before you can comment on or make changes to this bug.