Bug 1259340 - perl-Iterator-Simple-Lookahead missing on fc23
perl-Iterator-Simple-Lookahead missing on fc23
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Iterator-Simple-Lookahead (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On: 1259338
Blocks: 1259347
  Show dependency treegraph
 
Reported: 2015-09-02 08:20 EDT by Ralf Corsepius
Modified: 2015-09-21 06:51 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.06-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 06:51:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2015-09-02 08:20:05 EDT
Description of problem:

perl-Iterator-Simple-Lookahead seems to be required by z88dk on fc23:

From https://lists.fedoraproject.org/pipermail/devel/2015-September/214042.html


[z88dk]
	z88dk-1.10.1-8.20150709cvs.fc23.i686 requires perl(Iterator::Simple::Lookahead)
	z88dk-1.10.1-8.20150709cvs.fc23.i686 requires perl(Iterator::Simple)
Comment 1 Fedora Update System 2015-09-03 10:50:16 EDT
perl-Iterator-Simple-0.06-1.fc23 perl-Iterator-Simple-Lookahead-0.07-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14985
Comment 2 Fedora Update System 2015-09-04 03:33:48 EDT
perl-Iterator-Simple-0.06-1.fc23, perl-Iterator-Simple-Lookahead-0.07-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update perl-Iterator-Simple-Lookahead perl-Iterator-Simple'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14985
Comment 3 Fedora Update System 2015-09-21 06:50:56 EDT
perl-Iterator-Simple-0.06-1.fc23, perl-Iterator-Simple-Lookahead-0.07-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.