Bug 1259450 - [abrt] systemd: journal_file_find_data_object_with_hash(): systemd-journald killed by SIGABRT
[abrt] systemd: journal_file_find_data_object_with_hash(): systemd-journald k...
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ea07770aaaa4cd6f0d45e066132...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 11:46 EDT by HUGO LOPES
Modified: 2016-01-20 08:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:17:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.66 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: cgroup (199 bytes, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: core_backtrace (3.54 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: dso_list (1.09 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: environ (174 bytes, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: maps (8.45 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: mountinfo (3.29 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: open_fds (7.90 KB, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details
File: proc_pid_status (836 bytes, text/plain)
2015-09-02 11:46 EDT, HUGO LOPES
no flags Details

  None (edit)
Description HUGO LOPES 2015-09-02 11:46:06 EDT
Version-Release number of selected component:
systemd-219-20.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_find_data_object_with_hash
executable:     /usr/lib/systemd/systemd-journald
global_pid:     389
kernel:         4.1.3-201.fc22.i686
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 journal_file_find_data_object_with_hash at ../src/journal/journal-file.c:876
 #1 journal_file_append_data.lto_priv.142 at ../src/journal/journal-file.c:1032
 #2 journal_file_append_entry.constprop.104 at ../src/journal/journal-file.c:1414
 #3 write_to_journal at ../src/journal/journald-server.c:512
 #4 dispatch_message_real.lto_priv.230 at ../src/journal/journald-server.c:819
 #5 server_dispatch_message at ../src/journal/journald-server.c:917
 #6 stdout_stream_log at ../src/journal/journald-stream.c:282
 #7 stdout_stream_line at ../src/journal/journald-stream.c:380
 #8 stdout_stream_scan.lto_priv.154 at ../src/journal/journald-stream.c:410
 #9 stdout_stream_process at ../src/journal/journald-stream.c:464
Comment 1 HUGO LOPES 2015-09-02 11:46:10 EDT
Created attachment 1069482 [details]
File: backtrace
Comment 2 HUGO LOPES 2015-09-02 11:46:11 EDT
Created attachment 1069483 [details]
File: cgroup
Comment 3 HUGO LOPES 2015-09-02 11:46:12 EDT
Created attachment 1069484 [details]
File: core_backtrace
Comment 4 HUGO LOPES 2015-09-02 11:46:13 EDT
Created attachment 1069485 [details]
File: dso_list
Comment 5 HUGO LOPES 2015-09-02 11:46:14 EDT
Created attachment 1069486 [details]
File: environ
Comment 6 HUGO LOPES 2015-09-02 11:46:15 EDT
Created attachment 1069487 [details]
File: limits
Comment 7 HUGO LOPES 2015-09-02 11:46:17 EDT
Created attachment 1069488 [details]
File: maps
Comment 8 HUGO LOPES 2015-09-02 11:46:18 EDT
Created attachment 1069489 [details]
File: mountinfo
Comment 9 HUGO LOPES 2015-09-02 11:46:19 EDT
Created attachment 1069490 [details]
File: namespaces
Comment 10 HUGO LOPES 2015-09-02 11:46:21 EDT
Created attachment 1069491 [details]
File: open_fds
Comment 11 HUGO LOPES 2015-09-02 11:46:22 EDT
Created attachment 1069492 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2016-01-20 08:17:14 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.