Bug 1259453 - plasma-pa should not be installed (or used) by default on f22
plasma-pa should not be installed (or used) by default on f22
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: plasma-pa (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 11:58 EDT by Rex Dieter
Modified: 2015-11-01 20:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-04 10:42:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2015-09-02 11:58:19 EDT
Just updated to plasma-5.4 on f22, and plasma-pa got pulled in as a hard dependency.  I'd argue it should not be enabled by default (at least on f22).

1. I have 2 volume controls now, kmix and plasma-pa
2.  they seem to fight over handling volume up/down/mute keys

plasma-pa seems lacks some features that kmix had:
* showing application volumes in applet (they are visible going deeper into Audio Volume Settings)
* no control for events
* no volume feedback
Comment 1 Kevin Kofler 2015-09-02 16:54:28 EDT
+1, the Requires needs to go away!
Comment 2 Rex Dieter 2015-09-04 10:42:49 EDT
OK, dep dropped ,

%changelog
* Wed Sep 02 2015 Rex Dieter <rdieter@fedoraproject.org> 5.4.0-6.1
- make plasma-pa f23+ only
Comment 3 Rex Dieter 2015-09-04 10:43:06 EDT
in plasma-workspace-5.4.0-6.1 that is

Note You need to log in before you can comment on or make changes to this bug.