Bug 125962 - ypbind randomly being assigned ipp port 631
Summary: ypbind randomly being assigned ipp port 631
Status: CLOSED DUPLICATE of bug 103401
Alias: None
Product: Fedora
Classification: Fedora
Component: portmap (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Steve Dickson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-14 16:15 UTC by John (J5) Palmieri
Modified: 2013-03-13 04:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John (J5) Palmieri 2004-06-14 16:15:15 UTC
Description of problem:
Portmap assigns port 631 to ypbind.  port 631 is reserved for ipp. 
cupsd fails when port 631 is bound by another process.

Version-Release number of selected component (if applicable):


How reproducible:
Random reboots.

Steps to Reproduce:
1. Reboot machine
2. Check to see if ypbind has taken port 631 

Actual results:
Running /etc/init.d/cups start will fail if port 631 is bound

Expected results:
cups starts

Comment 1 Jason Tibbitts 2004-08-05 01:10:17 UTC
I'm seeing this as well.  Is there any simple way to force ypbind to
use a particular port instead of grabbing one at random?

Comment 2 Jason Tibbitts 2004-08-05 01:14:15 UTC
Sorry, this is a dup of bug 103401.

Comment 3 Bill Nottingham 2004-08-05 21:07:24 UTC

*** This bug has been marked as a duplicate of 103401 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:04:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.