Bug 1259649 - [abrt] gnome-shell: _g_log_abort(): gnome-shell killed by SIGTRAP
Summary: [abrt] gnome-shell: _g_log_abort(): gnome-shell killed by SIGTRAP
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 23
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:d41f1da011e314a1f17a6c4406a...
Keywords:
: 1319500 1319955 1323505 1330971 1331746 1334078 1335676 1342714 1343124 1392219 (view as bug list)
Depends On:
Blocks: WaylandRelated
TreeView+ depends on / blocked
 
Reported: 2015-09-03 09:30 UTC by Christian Stadelmann
Modified: 2016-11-06 12:01 UTC (History)
62 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-09-28 20:56:32 UTC


Attachments (Terms of Use)
File: backtrace (54.62 KB, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: core_backtrace (3.67 KB, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: dso_list (25.01 KB, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: maps (165.01 KB, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: open_fds (5.36 KB, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
File: proc_pid_status (1016 bytes, text/plain)
2015-09-03 09:30 UTC, Christian Stadelmann
no flags Details
An excerpt from syslog at the moment this crash happened (5.75 KB, text/plain)
2015-12-21 20:37 UTC, Christian Stadelmann
no flags Details
journalctl -b just after gnome-shell crash (253.04 KB, text/plain)
2016-07-15 01:37 UTC, Alex Villacís Lasso
no flags Details

Description Christian Stadelmann 2015-09-03 09:30:14 UTC
Version-Release number of selected component:
gnome-shell-3.17.90-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
kernel:         4.2.0-1.fc23.x86_64
runlevel:       N 5
type:           CCpp

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 _g_log_abort at gmessages.c:324
 #3 x_io_error at wayland/meta-xwayland.c:348
 #4 _XIOError at XlibInt.c:1464
 #5 _XEventsQueued at xcb_io.c:366
 #6 XPending at Pending.c:55
 #7 gdk_check_xpending at gdkeventsource.c:266
 #8 gdk_event_source_prepare at gdkeventsource.c:284
 #9 g_main_context_prepare at gmain.c:3442
 #12 meta_run at core/main.c:437

Potential duplicate: bug 1201006

Comment 1 Christian Stadelmann 2015-09-03 09:30:17 UTC
Created attachment 1069706 [details]
File: backtrace

Comment 2 Christian Stadelmann 2015-09-03 09:30:18 UTC
Created attachment 1069707 [details]
File: core_backtrace

Comment 3 Christian Stadelmann 2015-09-03 09:30:20 UTC
Created attachment 1069708 [details]
File: dso_list

Comment 4 Christian Stadelmann 2015-09-03 09:30:21 UTC
Created attachment 1069709 [details]
File: limits

Comment 5 Christian Stadelmann 2015-09-03 09:30:24 UTC
Created attachment 1069710 [details]
File: maps

Comment 6 Christian Stadelmann 2015-09-03 09:30:25 UTC
Created attachment 1069711 [details]
File: namespaces

Comment 7 Christian Stadelmann 2015-09-03 09:30:26 UTC
Created attachment 1069712 [details]
File: open_fds

Comment 8 Christian Stadelmann 2015-09-03 09:30:27 UTC
Created attachment 1069713 [details]
File: proc_pid_status

Comment 9 Joe Doss 2015-10-05 14:46:06 UTC
Another user experienced a similar problem:

Dual monitor. One with hidpi (X1 Carbon 3rd Gen Laptop Monitor) and the other is an external monitor (Dell 30")that is not hidpi. 

reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     3195
kernel:         4.2.2-300.fc23.x86_64
package:        gnome-shell-3.18.0-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 10 Vadim Rutkovsky 2015-11-02 15:39:46 UTC
Another user experienced a similar problem:

Happened during timed login

reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        gnome-shell --mode=gdm --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     30664
kernel:         4.2.3-300.fc23.x86_64
package:        gnome-shell-3.18.1-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 3
type:           CCpp
uid:            42

Comment 11 jaroslaw.herod 2015-12-01 12:51:10 UTC
Another user experienced a similar problem:

I've quickly started few application ( Google-Chrome, Atom, Terminal , IDEA IntelliJ )  

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     2679
kernel:         4.2.6-300.fc23.x86_64
package:        gnome-shell-3.18.3-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 12 Mikko Tiihonen 2015-12-10 07:59:41 UTC
Another user experienced a similar problem:

I launched google-chrom for the first time in wayland environment.

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     2523
kernel:         4.2.6-301.fc23.x86_64
package:        gnome-shell-3.18.3-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1001

Comment 13 M_M 2015-12-16 21:03:42 UTC
Another user experienced a similar problem:

Access to opengl/opencl via java applet from Firefox 

http://jogamp.org/deployment/webstart-next/jocl-demos/clinfo.jnlp

http://jogamp.org/deployment/jogamp-current/jogl-applet-version-napplet.html

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     9989
kernel:         4.2.7-300.fc23.x86_64
package:        gnome-shell-3.18.3-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 14 yaoye 2015-12-17 03:57:46 UTC
Another user experienced a similar problem:

When  I was running KVM on the gnome desktop environment(virt-manager), virtual machine is win7.

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1898
kernel:         4.2.7-300.fc23.x86_64
package:        gnome-shell-3.18.3-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 15 M_M 2015-12-21 11:35:12 UTC
Another user experienced a similar problem:

Playing youtube video in VLC

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1933
kernel:         4.2.7-300.fc23.x86_64
package:        gnome-shell-3.18.3-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 16 Christian Stadelmann 2015-12-21 20:37 UTC
Created attachment 1108470 [details]
An excerpt from syslog at the moment this crash happened

Steps to reproduce:
1. log in into a gnome+wayland session
2. open firefox (works with a fresh profile)
3. go to https://meinfernbus.de/en
4. (optional: choose any start and destination, date, number of adults/children/bikes), click "Search"
5. Reserve seat for a bus
6. Book
7. Enter first and last name plus a mobile phone number. Click "Proceed to payment"
8. Wait until website loads.

What happens:
Gnome-shell immediately crashes

What should happen:
No crash. Gnome-shell should not to crash.

Additional info:
See attached logfile

Comment 17 Alex Villacís Lasso 2016-02-01 04:47:56 UTC
Another user experienced a similar problem:

Scrolling down a web page on Firefox

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1708
kernel:         4.3.3-303.fc23.i686+PAE
package:        gnome-shell-3.18.3-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 18 Anass Ahmed 2016-03-12 18:14:03 UTC
Similar problem has been detected:

Using Firefox to Play a video on Full-screen, then I exited the Full-screen through its button, then GNOME Shell hung for a minute and crashed.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     19434
kernel:         4.4.3-300.fc23.x86_64
package:        gnome-shell-3.18.4-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 19 hareth alzoubi 2016-03-20 17:33:45 UTC
*** Bug 1319500 has been marked as a duplicate of this bug. ***

Comment 20 madstitz 2016-03-21 23:48:04 UTC
*** Bug 1319955 has been marked as a duplicate of this bug. ***

Comment 21 Chris Murphy 2016-03-24 01:37:53 UTC
Similar problem has been detected:

Laptop using built-in display and discrete graphics (radeon); connected external display via thunderbolt and I see a big systemd coredump in the user log at the same time.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        gnome-shell --mode=gdm --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=3f922d9b7cb14cf5a5fb1d515762f927;i=9d897;b=bf2c7cd2d72a41f29bc93930427e04b8;m=bdc25f7c7;t=52ec16027bf67;x=764647a793fff22e
kernel:         4.4.5-300.fc23.x86_64
package:        gnome-shell-3.18.4-1.fc23
reason:         gnome-shell killed by signal 5
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            42

Comment 22 Madd Sauer 2016-04-03 18:42:10 UTC
*** Bug 1323505 has been marked as a duplicate of this bug. ***

Comment 23 Dan Loomis 2016-04-15 15:08:15 UTC
Similar problem has been detected:

Gnome and Wayland
Running Firefox.   Responsivness became sluggish.  Unusual.
Closed Firefox.   Waited a moment.  
Launched Firefox.  Crash  Screen went dark and the Fedora login page was displayed.
Note:  This crash undid many of the settings made using the Gnome Tweak Tool.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1919
kernel:         4.4.6-301.fc23.x86_64
package:        gnome-shell-3.18.4-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 24 Dirk Hansmann 2016-04-19 13:10:06 UTC
Similar problem has been detected:

After login I started Firefox (Build identifier: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0) via Favorites and I got logged out without seeing any window or error message. No other program was running in this moment.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1652
kernel:         4.4.6-301.fc23.x86_64
package:        gnome-shell-3.18.4-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 25 Chris Irwin 2016-04-26 03:39:29 UTC
Similar problem has been detected:

Regular usage. Browsing with Firefox. A video was playing.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     2168
kernel:         4.4.6-301.fc23.x86_64
package:        gnome-shell-3.18.4-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1026

Comment 26 Jan Vlug 2016-04-27 11:36:35 UTC
*** Bug 1330971 has been marked as a duplicate of this bug. ***

Comment 27 Vivek N Mohan 2016-04-29 12:29:42 UTC
*** Bug 1331746 has been marked as a duplicate of this bug. ***

Comment 28 Ali 2016-05-04 18:27:59 UTC
Similar problem has been detected:

Using a t440s dock into an ultra dock, then undock.  Not reproducable every time, kind of random.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        gnome-shell --mode=gdm --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1743
kernel:         4.4.8-300.fc23.x86_64
package:        gnome-shell-3.18.5-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            42

Comment 29 Dan Dragomir 2016-05-08 05:41:40 UTC
*** Bug 1334078 has been marked as a duplicate of this bug. ***

Comment 30 krzysztofbti 2016-05-09 00:49:54 UTC
Similar problem has been detected:

This error happened immediately after I had started VM (with Windows 10 and enabled 3D Acceleration in VirtualBox settings) in Oracle VirtualBox ver 5.0.20 r106931.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     2057
kernel:         4.4.8-300.fc23.x86_64
package:        gnome-shell-3.18.5-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 31 Dan Loomis 2016-05-12 15:47:14 UTC
Similar problem has been detected:

Was closing windows preparing to shut down the system for the day before leaving for work.   Closed three windows of Firefox, one of Nautilis.   Upon closing the last Firefox window the system hiccuped, splashed garbage on the screen and displayed the login prompt.   I don't know how to reproduce it.    

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1928
kernel:         4.4.8-300.fc23.x86_64
package:        gnome-shell-3.18.5-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 32 Anass Ahmed 2016-05-12 15:52:10 UTC
I get this issue again with Fedora 24 Beta each time I play Flash Video (I'm using PepperFlash to use Flash 21 on Firefox).

The video plays smoothly, then when I try to move the cursor (to the progress bar for example), the whole session crashes.

Comment 33 myfedora 2016-05-12 20:47:36 UTC
*** Bug 1335676 has been marked as a duplicate of this bug. ***

Comment 34 Per Jonsson 2016-05-13 09:43:28 UTC
Similar problem has been detected:

I used and did a refactoring.
IntelliJ IDEA 2016.1.2
Build #IU-145.971, built on April 29, 2016
JRE: 1.8.0_76-release-b47 amd64
JVM: OpenJDK 64-Bit Server VM by JetBrains s.r.o

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     1920
kernel:         4.4.8-300.fc23.x86_64
package:        gnome-shell-3.18.5-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 35 bztdlinux 2016-05-17 22:33:17 UTC
Similar problem has been detected:

Starting Firefox (with GL layers) in gnome-shell wayland.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
global_pid:     8837
kernel:         4.5.4-200.fc23.x86_64
package:        gnome-shell-3.18.5-1.fc23
reason:         gnome-shell killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 36 Daibhidh 2016-06-04 01:17:19 UTC
*** Bug 1342714 has been marked as a duplicate of this bug. ***

Comment 37 Laurent Boualit 2016-06-06 14:56:10 UTC
*** Bug 1343124 has been marked as a duplicate of this bug. ***

Comment 38 Alex Villacís Lasso 2016-07-15 01:37 UTC
Created attachment 1180011 [details]
journalctl -b just after gnome-shell crash

This log was a result of triggering the bug as described at https://bugzilla.redhat.com/show_bug.cgi?id=1350269 .

Everything seems to be normal up to the point where this appears on the log:

jul 14 19:40:12 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]: (gnome-shell:1030): Gdk-ERROR **: The program 'gnom
e-shell' received an X Window System error.
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]: This probably reflects a bug in the program.
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]: The error was 'BadAlloc (insufficient resources for
 operation)'.
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]:   (Details: serial 3104 error_code 11 request_code 
53 (core protocol) minor_code 0)
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]:   (Note to programmers: normally, X errors are reported asynchronously;
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]:    that is, you will receive the error a while after causing it.
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]:    To debug your program, run it with the GDK_SYNCHRONIZE environment
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]:    variable to change this behavior. You can then get a meaningful
jul 14 19:40:13 karlalex-acer.palosanto.com org.gnome.Shell.desktop[1030]:    backtrace from your debugger if you break on the gdk_x_error() function.)
jul 14 19:40:13 karlalex-acer.palosanto.com kernel: traps: gnome-shell[1030] trap int3 ip:b5328d1e sp:bfb286f0 error:0 in libglib-2.0.so.0.4800.1[b52d9000+115000]
jul 14 19:40:12 karlalex-acer.palosanto.com audit[1030]: ANOM_ABEND auid=1000 uid=1000 gid=1000 ses=1 subj=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 pid=1030 comm="gnome-shell" exe="/usr/bin/gnome-shell" sig=5
jul 14 19:40:13 karlalex-acer.palosanto.com abrt-hook-ccpp[1871]: Process 1030 (gnome-shell) of user 1000 killed by SIGTRAP - dumping core

I understand this as gnome-shell connecting to XWayland (to monitor X applications under session?) and receiving an X protocol exception, and crashing.

Comment 39 Alex Villacís Lasso 2016-07-23 18:52:31 UTC
If I might venture a guess, gnome-shell registers itself as a window decorator on Xwayland, and then *something* results in the window decorator code sending an invalid request, rejected by Xwayland, resulting in a gnome-shell crash.

I believe the stack trace at https://bugzilla.redhat.com/show_bug.cgi?id=1340603 is evidence for this.

Comment 40 Olivier Fourdan 2016-08-31 15:38:05 UTC
(In reply to Christian Stadelmann from comment #16)
> Created attachment 1108470 [details]
> An excerpt from syslog at the moment this crash happened
> 
> Steps to reproduce:
> 1. log in into a gnome+wayland session
> 2. open firefox (works with a fresh profile)
> 3. go to https://meinfernbus.de/en
> 4. (optional: choose any start and destination, date, number of
> adults/children/bikes), click "Search"
> 5. Reserve seat for a bus
> 6. Book
> 7. Enter first and last name plus a mobile phone number. Click "Proceed to
> payment"
> 8. Wait until website loads.
> 
> What happens:
> Gnome-shell immediately crashes
> 
> What should happen:
> No crash. Gnome-shell should not to crash.
> 
> Additional info:
> See attached logfile

The logfile shows:

gnome-shell-wayland.desktop[3072]: }
gnome-shell-wayland.desktop[3072]: (EE)
gnome-shell-wayland.desktop[3072]: Fatal server error:
gnome-shell-wayland.desktop[3072]: (EE) GLSL compile failure
gnome-shell-wayland.desktop[3072]: (EE)


Looks like a glamor issue, that crashes Xwayland, thus causing the XIO errors and the following forfeiture of gnome-shell/mutter.

Is it reproducible with an up-to-date Xwayland package?

Comment 41 Olivier Fourdan 2016-08-31 15:43:07 UTC
(In reply to Alex Villacís Lasso from comment #39)
> If I might venture a guess, gnome-shell registers itself as a window
> decorator on Xwayland, and then *something* results in the window decorator
> code sending an invalid request, rejected by Xwayland, resulting in a
> gnome-shell crash.

It's an XIO error, not an unhandled Xerror.
 
> I believe the stack trace at
> https://bugzilla.redhat.com/show_bug.cgi?id=1340603 is evidence for this.

I don't see any relationship between the backtrace from bug 1340603 which is a gnome-shell assertion failure and the one in comment 0 which is an XIO error (XIO error means it lost its connection to the Xserver, in this case Xwayland is gone)

Comment 42 Christian Stadelmann 2016-08-31 16:07:59 UTC
(In reply to Olivier Fourdan from comment #40)
> (In reply to Christian Stadelmann from comment #16)
> > Created attachment 1108470 [details]
> > An excerpt from syslog at the moment this crash happened
> > 
> > Steps to reproduce:
> > 1. log in into a gnome+wayland session
> > 2. open firefox (works with a fresh profile)
> > 3. go to https://meinfernbus.de/en
> > 4. (optional: choose any start and destination, date, number of
> > adults/children/bikes), click "Search"
> > 5. Reserve seat for a bus
> > 6. Book
> > 7. Enter first and last name plus a mobile phone number. Click "Proceed to
> > payment"
> > 8. Wait until website loads.
> > 
> > What happens:
> > Gnome-shell immediately crashes
> > 
> > What should happen:
> > No crash. Gnome-shell should not to crash.
> > 
> Is it reproducible with an up-to-date Xwayland package?

Not any more on F25 alpha 2 workstation live iso.

Comment 43 weitao 2016-11-06 12:01:40 UTC
*** Bug 1392219 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.