Bug 1259674 - zipnote fails to update the archive [RHEL-7]
zipnote fails to update the archive [RHEL-7]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: zip (Show other bugs)
7.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: pstodulk
Frantisek Sumsal
: EasyFix, Patch, Reproducer
: 1371746 (view as bug list)
Depends On:
Blocks: 1295396 1313485 1258705 1263664 1289025 1295829 1371746
  Show dependency treegraph
 
Reported: 2015-09-03 06:35 EDT by Filip Krska
Modified: 2016-11-03 22:52 EDT (History)
12 users (show)

See Also:
Fixed In Version: zip-3.0-11.el7
Doc Type: No Doc Update
Doc Text:
Previously, the code of the zipnote utility used an incorrect variable when calling the fclose() function. This caused memory corruption and abnormal termination of the process. Consequently, zipnote failed to update the archive. An upstream fix has been applied to the zip source code, and zipnote now works as expected.
Story Points: ---
Clone Of: 1258705
Environment:
Last Closed: 2016-11-03 22:52:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 pstodulk 2016-08-31 03:39:12 EDT
*** Bug 1371746 has been marked as a duplicate of this bug. ***
Comment 7 pstodulk 2016-10-05 12:57:44 EDT
According to current documentation policy, doc text here is not required.
Comment 9 errata-xmlrpc 2016-11-03 22:52:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2294.html

Note You need to log in before you can comment on or make changes to this bug.