Bug 1259714 - BadRequest: The server is unable to fulfill the request due to a bad syntax [NEEDINFO]
BadRequest: The server is unable to fulfill the request due to a bad syntax
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-vmware-nsx (Show other bugs)
7.0 (Kilo)
Unspecified Linux
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: RHOS Maint
Jaroslav Henner
: ZStream
Depends On:
Blocks: RHOS-VMware-NSX
  Show dependency treegraph
 
Reported: 2015-09-03 08:16 EDT by Jaroslav Henner
Modified: 2017-01-13 15:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-13 15:05:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
amuller: needinfo? (jhenner)


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Henner 2015-09-03 08:16:08 EDT
Description of problem:
When booting the VM, the VM ends in ERROR state due to failure with message "No valid host was found...". The root cause looks to be problems with the NSX communication:

2015-09-03 08:13:06.995 36558 TRACE neutron.api.v2.resource BadRequest: The server is unable to fulfill the request due to a bad syntax


Version-Release number of selected component (if applicable):
# rpm -q openstack-neutron python-networking-vmware-nsx 
openstack-neutron-2015.1.0-16.el7ost.noarch
python-networking-vmware-nsx-0.0.1-1.64cc70f.el7ost.noarch
NSX Manager version 4.0.0 (Build 30209)
Controller Cluster Node 4.0.1.30244
Service Node 4.0.1.30244

How reproducible:
always

Steps to Reproduce:
1. nova boot
2. wait
3. done

Actual results:
VM in error state

Expected results:
VM booted, networking networks

Additional info:

Note You need to log in before you can comment on or make changes to this bug.