Bug 1259755 - not all novnc assets are loaded when clicking on the web vnc console button for a vm
not all novnc assets are loaded when clicking on the web vnc console button f...
Status: CLOSED DUPLICATE of bug 1256674
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
All All
medium Severity medium
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 09:33 EDT by Felix Dewaleyne
Modified: 2015-09-03 12:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 12:51:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
production.log (4.77 MB, text/plain)
2015-09-03 09:36 EDT, Felix Dewaleyne
no flags Details

  None (edit)
Description Felix Dewaleyne 2015-09-03 09:33:01 EDT
Description of problem:
not all novnc assets are loaded when clicking on the web vnc button for a vm (vnc only)

Version-Release number of selected component (if applicable):
5.4

How reproducible:
all the time

Steps to Reproduce:
1. go to infrastructure > virtual machines
2. go to a machine which requires vnc to connect to 
3. click on the vm button

Actual results:
the console loads but errors in the production.log indicate that not all assets could be loaded

Expected results:
assets could be loaded or if they weren't required don't attempt to load

Additional info:
the console seems functional even with errors
Comment 1 Felix Dewaleyne 2015-09-03 09:36:53 EDT
Created attachment 1069851 [details]
production.log

this log shows the errors after novnc is loaded.
Comment 3 Dave Johnson 2015-09-03 12:51:20 EDT

*** This bug has been marked as a duplicate of bug 1256674 ***

Note You need to log in before you can comment on or make changes to this bug.