Bug 1259777 - Refresh cisco networking puppet modules
Refresh cisco networking puppet modules
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: z2
: 7.0 (Kilo)
Assigned To: Lukas Bezdicka
Ofer Blaut
: OtherQA, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 10:04 EDT by Mike Burns
Modified: 2015-10-08 08:24 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2015.1.8-14.el7ost
Doc Type: Bug Fix
Doc Text:
The Cisco Puppet modules have been upgraded to the latest version, which adds and updates classes for Nexus, Nexus VXLAN, and UCSM drivers.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:24:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2015-09-03 10:04:07 EDT
Description of problem:
Cisco puppet modules have some updates that are important for kilo/OSP7.  Please update to the latest version.

https://github.com/redhat-openstack/openstack-puppet-modules/commit/383094ff9794c37b14719a119d0192c817245e74
Comment 5 errata-xmlrpc 2015-10-08 08:24:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1872

Note You need to log in before you can comment on or make changes to this bug.