Bug 1259787 - Request to enable Configuration:Automation Engine by Default for new installations.
Request to enable Configuration:Automation Engine by Default for new installa...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.4.0
All Unspecified
high Severity high
: GA
: 5.4.3
Assigned To: Greg McCullough
Jeff Teehan
: ZStream
Depends On: 1258650
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 10:20 EDT by Chris Pelland
Modified: 2015-10-22 10:33 EDT (History)
12 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, Automate provisioning requests and other Automate features would fail in a default setup. This was because the Automation Engine server role was disabled by default. This issue was fixed by enabling the Automation Engine server role in the default setup. Automation requests now complete successfully with no intervention in the default CloudForms Management Engine setup.
Story Points: ---
Clone Of: 1258650
Environment:
Last Closed: 2015-10-22 10:33:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Greg McCullough 2015-09-24 09:27:47 EDT
Change made in http://gitlab.cloudforms.lab.eng.rdu2.redhat.com/cloudforms/cfme/merge_requests/259

Commit: df2bb1c4bd92bfe67f31938e7c1357006a738e78 [df2bb1c]
Committer: Tina Fitzgerald <tfitzger@redhat.com>
Commit Date: September 22, 2015 at 4:08:05 PM EDT

Enable automate role on new servers by default
Comment 3 Jeff Teehan 2015-10-02 19:38:12 EDT
Verified as Correct using 5.4.3.0 on https://10.8.59.221/ops/explorer

Automation Engine was set to Checked on a newly configured appliance.

Moving to Verified for 5.4.3.0
Comment 5 errata-xmlrpc 2015-10-22 10:33:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.